Allow the formal engine to perform a same-cycle result in the ALU
[soc.git] / nix / modgrammar.nix
1 { lib, buildPythonPackage, fetchFromGitHub }:
2
3 buildPythonPackage rec {
4 pname = "modgrammar";
5 version = "unstable-2020-09-20";
6
7 src = fetchFromGitHub {
8 owner = "bloerwald";
9 repo = "modgrammar";
10 rev = "d363ad5a86584e560a8b03cbe11c0168d7610691";
11 sha256 = "SO2qjfEVaJfgbA5HLJYwXlaeUzt5EFoljYQ2SsdDCbc=";
12 };
13
14 doCheck = false;
15
16 meta = with lib; {
17 homepage = "https://pypi.org/project/modgrammar/";
18 # license = licenses.bsd; # FIXME: Which BSD?
19 };
20 }